SSO ゾーン管理ページ: 未承認のリクエスト エラー

<ph type="x-smartling-placeholder"></ph> 現在、Apigee Edge のドキュメントが表示されています。
Apigee X のドキュメント
詳細

症状

ゾーン管理者が Edge UI から [Edge SSO Zone Administration] ページにアクセスできません。

エラー メッセージ

ゾーン管理者が Edge SSO ゾーンにアクセスしようとすると、次のエラーが表示される 管理 ページ:

Unauthorized Request: invalid token

考えられる原因

原因 説明 トラブルシューティングの実施対象
Edge ユーザー アカウントを使用していない ID プロバイダで認証中に SSO ゾーン管理ページにアクセスしようとしている (IdP)です。 Edge Public Cloud ユーザー
その他の問題
  • ID ゾーンにマッピングした後、SSO ゾーン管理ページにアクセスできません。
  • ブラウザ キャッシュは消去されません
Edge Public Cloud ユーザー

原因: Edge ユーザー アカウントを使用していない

診断

  1. 組織で SAML が有効になっているかどうか、上記の手順に沿って有効になっていることを確認してください SAML を有効にするをご覧ください。
  2. 「はい」の場合は、有効な Edge ユーザー アカウントとゾーン管理者ロールがあることを確認します。 付与されています。
  3. SAML IDP 認証情報を使用してログインしていないことを確認してください(SSO 管理 組織外で行われます。

会社のシングル サインオンを使用して [Edge SSO Zone Administration] ページにアクセスできない Identity and Access Management(SSO)認証情報を <ph type="x-smartling-placeholder"></ph> Edge SSO Zone Administration ページを確認する

解決策

Edge SSO ゾーンにアクセスする際は、必ず Edge ユーザー アカウントでログインしてください。 管理ページをご覧ください。

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原因: その他の問題

診断

組織が次の作業を行うと、[SSO Zone Administration] ページにアクセスできない場合があります。 ID ゾーンにマッピングされているか、ブラウザ キャッシュが消去されていない可能性があります。

次の手順をお試しください。 解決策: 次に、 [SSO Zone Administration] ページをご覧ください。

解決策

  1. 現在のセッションからログアウトします。
  2. 次の URL にアクセスして、Edge SSO の管理ページに直接移動します
    URL: https://apigee.com/sso
  3. 同じエラーが引き続き表示される場合は、シークレット ウィンドウを使用して上記の URL にアクセスしてください。
  4. シークレット ウィンドウを使ってログインできる場合は、 ブラウザ キャッシュと Cookie をクリアした後の通常のブラウザ ウィンドウ。
  5. お使いのブラウザでシークレット モードが使用できない場合は、ブラウザのキャッシュと Cookie をクリアしてから、 [SSO Zone Administration] ページに再度アクセスします。

問題が解決しない場合は、診断情報の収集が必要な場合をご覧ください。

診断情報の収集が必要な場合

上記の手順でも問題が解決しない場合は、以下の情報を収集します。 表示されます。Apigee Edge サポートに連絡し、以下の情報を サポートチーム:

  • HTTP アーカイブ(HAR)ファイルを生成してブラウザで共有し、詳細な解析を行う。
  • ログインする直前に録画を開始し、画面にエラー メッセージが表示されるまで待ちます。

HAR ファイルを記録してダウンロードする方法については、以下をご覧ください。

で確認できます。