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Documentación de Apigee X. información
Síntoma
El administrador de zonas no puede acceder a la página Administración de zonas de SSO de Edge desde la IU de Edge.
Mensaje de error
El administrador de zona ve el siguiente error cuando intenta acceder a la Zona de SSO de Edge Página de administración :
Unauthorized Request: invalid token
Causas posibles
Causa | Descripción | Instrucciones de solución de problemas aplicables para |
---|---|---|
Si no se usa la cuenta de usuario de Edge | Intentar acceder a la página de administración de zonas de SSO mientras se realiza la autenticación con el proveedor de identidad (IdP). | Usuarios de la nube pública perimetral |
Otros problemas |
|
Usuarios de la nube pública perimetral |
Causa: No se usa la cuenta de usuario de Edge
Diagnóstico
- Verifique si su organización está habilitada para SAML y si se hizo siguiendo los pasos que se indican. como se describe en Cómo habilitar SAML.
- Si es así, asegúrate de tener una cuenta de usuario perimetral válida y el rol de administrador de zonas. te lo han concedido.
- Asegúrate de no haber accedido con las credenciales del IdP de SAML, ya que el administrador de SSO sucede fuera de la organización.
No puedes acceder a la página Administración de la zona de SSO de Edge con el inicio de sesión único de tu empresa (SSO), tal como se documenta en Explora la página Administración de la zona de SSO de Edge.
Solución
Asegúrate de acceder con la cuenta de usuario de Edge mientras accedes a la zona de SSO de Edge Administración.
Causa: Otros problemas
Diagnóstico
Es posible que no puedas acceder a la página Administración de la zona de SSO una vez que la organización haya se asignó a la zona de identidad o es posible que no se borre la caché del navegador.
Prueba los pasos que se describen en Resolución y, luego, verifica si puedes acceder. la página Administración de zonas de SSO.
Solución
- Sal de la sesión actual.
- Navega a la página de administración de SSO de Edge directamente con el acceso a la siguiente URL
URL: https://apigee.com/sso - Si continúas viendo el mismo error, accede a la URL anterior con una ventana de incógnito.
- Si puedes acceder con una ventana de incógnito, deberías poder hacerlo desde una la ventana normal del navegador después de borrar la memoria caché y las cookies.
- Si el navegador no permite el modo Incógnito, borra las cookies y la caché, y prueba para volver a acceder a la página Administración de la zona de SSO.
Si el problema persiste, consulta Recopila información de diagnóstico.
Se debe recopilar información de diagnóstico
Si el problema persiste, incluso después de seguir las instrucciones anteriores, reúne la siguiente y la información de diagnóstico. Comunícate con el equipo de asistencia de Apigee Edge y comparte la siguiente información con el equipo de asistencia al cliente:
- Genera y comparte el archivo HTTP (HAR) en tu navegador para un análisis más detallado.
- Comienza a grabar justo antes de acceder y cuando veas un mensaje de error en la pantalla.
Si necesitas ayuda para grabar y descargar archivos HAR, consulta lo siguiente:
- Navegador Chrome: Cómo guardar todas las solicitudes de red en un archivo HAR
- Otros navegadores: Cómo obtener un HAR capturar