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documentación de Apigee X. Información
Síntoma
El administrador de zonas no puede acceder a la página de administración de zonas de SSO de Edge desde la IU de Edge.
Mensaje de error
El administrador de zonas ve el siguiente error cuando intenta acceder a la página Administración de zonas de SSO de Edge :
Unauthorized Request: invalid token
Causas posibles
Causa | Descripción | Instrucciones de solución de problemas aplicables para |
---|---|---|
No usas la cuenta de usuario de Edge | Intentas acceder a la página de administración de la zona de SSO mientras tienes la autenticación con el proveedor de identidad (IdP). | Usuarios de la nube pública perimetral |
Otros problemas |
|
Usuarios de la nube pública perimetral |
Causa: No se usa la cuenta de usuario de Edge
Diagnóstico
- Verifica si tu organización está habilitada para SAML y si se realizó siguiendo los pasos descritos en Habilita SAML.
- Si es así, asegúrate de tener una cuenta de usuario de Edge válida y de que se te haya otorgado el rol de administrador de zonas.
- Asegúrate de no haber accedido con las credenciales del IdP de SAML, ya que la administración del SSO se realiza fuera de la organización.
No puedes acceder a la página Administración de zonas de SSO de Edge con las credenciales de inicio de sesión único (SSO) de tu empresa, como se indica en la sección Explora la página Administración de zonas de SSO de Edge.
Resolución
Asegúrate de acceder con la cuenta de usuario de Edge mientras accedes a la página Administración de zonas del SSO de Edge.
Causa: otros problemas
Diagnóstico
Es posible que no puedas acceder a la página Administración de zonas de SSO después de que la organización se haya asignado a la zona de identidad o que no se borre la caché del navegador.
Prueba los pasos descritos en Resolución y, luego, verifica si puedes acceder a la página Administración de zonas de SSO.
Resolución
- Sal de la sesión actual.
- Navega directamente a la página de administración del SSO de Edge mediante el acceso a la siguiente URL
URL: https://apigee.com/sso - Si todavía ves el mismo error, accede a la URL anterior mediante una ventana de incógnito.
- Si puedes acceder con una ventana de incógnito, deberías poder hacerlo desde una ventana normal del navegador después de borrar la caché y las cookies del navegador.
- Si tu navegador no permite el modo Incógnito, borra la caché y las cookies del navegador y, luego, intenta acceder a la página Administración de zonas de SSO de nuevo.
Si el problema persiste, consulta Recopila información de diagnóstico.
Se debe recopilar información de diagnóstico
Si el problema persiste, incluso después de seguir las instrucciones anteriores, recopila la siguiente información de diagnóstico. Comunícate con el equipo de asistencia de Apigee Edge y comparte la siguiente información con el equipo de asistencia al cliente:
- Genera y comparte el archivo HTTP (HAR) en el navegador para analizarlo en detalle.
- Comienza a grabar justo antes de acceder hasta el momento en que observes un mensaje de error en pantalla.
Si deseas obtener ayuda para grabar y descargar archivos HAR, consulta los siguientes vínculos:
- Navegador Chrome: Guardar todas las solicitudes de red en un archivo HAR
- Otros navegadores: Cómo obtener una captura HAR