Pagina di amministrazione della zona SSO: errore di richiesta non autorizzata

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Informazioni

Sintomo

L'amministratore della zona non è in grado di accedere alla pagina Edge SSO Zone Administration dalla UI Edge.

Messaggio di errore

L'amministratore di zona visualizza il seguente errore durante il tentativo di accesso alla zona SSO Edge Pagina Amministrazione :

Unauthorized Request: invalid token

Possibili cause

Causa Descrizione Le istruzioni di risoluzione dei problemi applicabili a
Non viene utilizzato l'account utente Edge Tentativo di accedere alla pagina di amministrazione della zona SSO durante l'autenticazione mediante il provider di identità (IdP). Utenti perimetrali del cloud pubblico
Altri problemi
  • Impossibile accedere alla pagina di amministrazione della zona SSO dopo la mappatura a Identity Zone.
  • La cache del browser non viene svuotata
Utenti perimetrali del cloud pubblico

Causa: mancato utilizzo dell'account utente Edge

Diagnosi

  1. Verifica se per la tua organizzazione è abilitato SAML e che l'operazione sia stata eseguita seguendo i passaggi descritto in Abilitare SAML.
  2. Se sì, assicurati di disporre di un account Utente periferico valido e del ruolo Amministratore zona che ti è stata concessa.
  3. Assicurati di non aver eseguito l'accesso utilizzando le credenziali IdP SAML, come amministratore SSO avvengono all'esterno dell'organizzazione.

Non potrai accedere alla pagina Edge SSO Zone Administration con il Single Sign-On aziendale Credenziali (SSO) come documentato in . Esplora la pagina Amministrazione della zona SSO perimetrale.

Risoluzione

Assicurati di accedere con l'account utente Edge durante l'accesso alla zona SSO Edge Amministrazione.

Causa: altri problemi

Diagnosi

Potresti non essere in grado di accedere alla pagina SSO Zone Administration (Amministrazione zona SSO) una volta che l'organizzazione ha eseguito mappato alla zona di identità, altrimenti la cache del browser potrebbe non essere svuotata.

Prova a seguire la procedura descritta in Risoluzione, quindi controlla se riesci ad accedere. nella pagina SSO Zone Administration.

Risoluzione

  1. Esci dalla sessione corrente.
  2. Vai alla pagina di amministrazione SSO Edge accedendo direttamente al seguente URL
    URL: https://apigee.com/sso
  3. Se continui a visualizzare lo stesso errore, accedi all'URL indicato in alto utilizzando una finestra di navigazione in incognito.
  4. Se riesci ad accedere utilizzando una finestra di navigazione in incognito, dovresti essere in grado di accedere da una normale finestra del browser dopo aver svuotato la cache ed eliminato i cookie.
  5. Se il browser non consente la modalità di navigazione in incognito, svuota la cache ed elimina i cookie, quindi prova per accedere nuovamente alla pagina SSO Zone Administration.

Se il problema persiste, vai a Devi raccogliere dati diagnostici.

Raccogliere dati diagnostici

Se il problema persiste anche dopo aver seguito le istruzioni riportate sopra, raccogli i seguenti dati informazioni diagnostiche. Contatta l'assistenza Apigee Edge e condividi le seguenti informazioni con il del team di assistenza:

  • Genera e condividi il file HTTP Archive (HAR) nel tuo browser per ulteriori analisi.
  • Inizia a registrare subito prima di accedere finché non visualizzi il messaggio di errore sullo schermo.

Per informazioni su come registrare e scaricare file HAR, consulta quanto segue:

di Gemini Advanced.