Pagina di amministrazione della zona SSO: errore di richiesta non autorizzata

Stai visualizzando la documentazione di Apigee Edge.
Vai alla documentazione di Apigee X.
informazioni

Sintomo

L'amministratore di zona non è in grado di accedere alla pagina Amministrazione zona SSO Edge dalla UI Edge.

Messaggio di errore

L'amministratore di zona visualizza il seguente errore durante il tentativo di accesso alla pagina Amministrazione zona SSO Edge :

Unauthorized Request: invalid token

Possibili cause

Causa Descrizione Istruzioni per la risoluzione dei problemi applicabili a
Non stai utilizzando l'account utente Edge Tentativo di accesso alla pagina di amministrazione della zona SSO durante l'autenticazione mediante il provider di identità (IDP). Utenti del cloud pubblico perimetrale
Altri problemi
  • Impossibile accedere alla pagina di amministrazione della zona SSO dopo la mappatura a Identity Zone.
  • La cache del browser non è stata svuotata
Utenti del cloud pubblico perimetrale

Causa: mancato utilizzo dell'account utente Edge

Diagnostica

  1. Verifica se la tua organizzazione è abilitato per SAML e che questa operazione è stata completata seguendo i passaggi descritti in Attivare SAML.
  2. Se sì, assicurati di disporre di un account utente Edge valido e di aver ricevuto il ruolo Amministratore zona.
  3. Assicurati di non aver eseguito l'accesso utilizzando le credenziali IdP SAML, in quanto l'amministrazione del servizio SSO avviene all'esterno della tua organizzazione.

Non puoi accedere alla pagina Amministrazione zona SSO Edge con le credenziali Single Sign-On (SSO) della tua azienda, come documentato in Esplorare la pagina Amministrazione zona SSO Edge.

Risoluzione

Assicurati di accedere con l'account utente Edge durante l'accesso alla pagina Amministrazione zona SSO Edge.

Causa: altri problemi

Diagnostica

Potresti non riuscire ad accedere alla pagina Amministrazione zona SSO dopo che l'organizzazione è stata mappata alla zona di identità o la cache del browser potrebbe non essere svuotata.

Prova a seguire i passaggi descritti in Risoluzione e controlla se riesci ad accedere alla pagina Amministrazione zona SSO.

Risoluzione

  1. Esci dalla sessione corrente.
  2. Vai alla pagina di amministrazione del servizio SSO Edge direttamente accedendo al seguente URL
    URL: https://apigee.com/sso
  3. Se continui a visualizzare lo stesso errore, accedi all'URL sopra indicato utilizzando una finestra di navigazione in incognito.
  4. Se riesci ad accedere utilizzando una finestra di navigazione in incognito, dovresti riuscire a farlo da una normale finestra del browser dopo aver svuotato la cache e cancellato i cookie del browser.
  5. Se il browser non consente la modalità di navigazione in incognito, svuota la cache ed elimina i cookie del browser e prova ad accedere di nuovo alla pagina Amministrazione zona SSO.

Se il problema persiste, vai alla pagina Devi raccogliere dati diagnostici.

Devi raccogliere dati diagnostici

Se il problema persiste anche dopo aver seguito le istruzioni riportate sopra, raccogli le seguenti informazioni diagnostiche. Contatta l'assistenza Apigee Edge e condividi le seguenti informazioni con il team di assistenza:

  • Genera e condividi il file HAR (HTTP Archive) sul tuo browser per ulteriori analisi.
  • Inizia a registrare appena prima di accedere fino al momento in cui vedi un messaggio di errore sullo schermo.

Per informazioni su come registrare e scaricare i file HAR, vedi: